<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://munsifdaily.in/xmlrpc.php">
    <title>KCR slams Budget, terms it &#039;&#039;totally disappointing&#039;&#039; - The Munsif Daily</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCR slams Budget, terms it &#039;&#039;totally disappointing&#039;&#039; - The Munsif Daily" />
<meta property="og:description" content="Hyderabad, Feb 1 : Telangana Chief Minister K Chandrashekhar Rao criticised the Union Budget 2020-21, terming it as atotally disappointing&#8221;. He voiced the concern that the Centre&#8221;s Budget allocations may adversely affect the development of Telangana, which is a progressive state. KCR, as Rao is popularly known, alleged that the Centre has shown discrimination against &hellip;" />
<meta property="og:url" content="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/" />
<meta property="og:site_name" content="The Munsif Daily" />
<meta property="article:publisher" content="https://www.facebook.com/TheMunsifDaily/" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-02-02T03:58:03+00:00" />
<meta property="og:image" content="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?fit=600%2C450&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?fit=600%2C450&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hyderabad, Feb 1 : Telangana Chief Minister K Chandrashekhar Rao criticised the Union Budget 2020-21, terming it as atotally disappointing&#8221;. He voiced the concern that the Centre&#8221;s Budget allocations may adversely affect the development of Telangana, which is a progressive state. KCR, as Rao is popularly known, alleged that the Centre has shown discrimination against [&hellip;]" />
<meta name="twitter:title" content="KCR slams Budget, terms it &#039;&#039;totally disappointing&#039;&#039; - The Munsif Daily" />
<meta name="twitter:site" content="@TheMunsifDaily" />
<meta name="twitter:image" content="https://i0.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?fit=600%2C450&#038;ssl=1" />
<meta name="twitter:creator" content="@TheMunsifDaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://munsifdaily.in/#organization","name":"The Munsif Daily","url":"https://munsifdaily.in/","sameAs":["https://www.facebook.com/TheMunsifDaily/","https://twitter.com/TheMunsifDaily"],"logo":{"@type":"ImageObject","@id":"https://munsifdaily.in/#logo","url":"https://i2.wp.com/munsifdaily.in/wp-content/uploads/2017/09/munsif_logo-2.png?fit=500%2C111&ssl=1","width":500,"height":111,"caption":"The Munsif Daily"},"image":{"@id":"https://munsifdaily.in/#logo"}},{"@type":"WebSite","@id":"https://munsifdaily.in/#website","url":"https://munsifdaily.in/","name":"The Munsif Daily","publisher":{"@id":"https://munsifdaily.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://munsifdaily.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#primaryimage","url":"https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?fit=600%2C450&ssl=1","width":600,"height":450},{"@type":"WebPage","@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#webpage","url":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/","inLanguage":"en-US","name":"KCR slams Budget, terms it &#039;&#039;totally disappointing&#039;&#039; - The Munsif Daily","isPartOf":{"@id":"https://munsifdaily.in/#website"},"primaryImageOfPage":{"@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#primaryimage"},"datePublished":"2020-02-02T03:58:03+00:00","dateModified":"2020-02-02T03:58:03+00:00"},{"@type":"Article","@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#article","isPartOf":{"@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#webpage"},"author":{"@id":"https://munsifdaily.in/#/schema/person/df5994212bc1ea25b59733d525af8868"},"headline":"KCR slams Budget, terms it &#8221;totally disappointing&#8221;","datePublished":"2020-02-02T03:58:03+00:00","dateModified":"2020-02-02T03:58:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#webpage"},"publisher":{"@id":"https://munsifdaily.in/#organization"},"image":{"@id":"https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#primaryimage"},"articleSection":"National"},{"@type":["Person"],"@id":"https://munsifdaily.in/#/schema/person/df5994212bc1ea25b59733d525af8868","name":"Irfan Khan","image":{"@type":"ImageObject","@id":"https://munsifdaily.in/#authorlogo","url":"https://secure.gravatar.com/avatar/9e0538105e23310e42b142ff461cbcf9?s=96&d=mm&r=g","caption":"Irfan Khan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Munsif Daily &raquo; Feed" href="https://munsifdaily.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Munsif Daily &raquo; Comments Feed" href="https://munsifdaily.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Munsif Daily &raquo; KCR slams Budget, terms it &#8221;totally disappointing&#8221; Comments Feed" href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/munsifdaily.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://munsifdaily.in/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rainbownews-style-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/css/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rainbownews-responsive-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rainbownews-styles-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/css/swiper.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://munsifdaily.in/wp-content/themes/rainbownews/css/animate.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a03fe99bbcbd10011457825&#038;product=inline-share-buttons-wp'></script>
<link rel='https://api.w.org/' href='https://munsifdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://munsifdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://munsifdaily.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://munsifdaily.in/52265' />
<link rel="alternate" type="application/json+oembed" href="https://munsifdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.in%2Fkcr-slams-budget-terms-it-totally-disappointing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://munsifdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.in%2Fkcr-slams-budget-terms-it-totally-disappointing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				@import url('https://fonts.googleapis.com/css?family=Prata');

.author, .byline author vcard{ display: none; }

.nnc-bottom-footer{ display: none; }

.entry-content p{ 
	
	font-family: 'Georgia', serif;
	font-size: 17px;
	color: #333;
}

.entry-title{
	font-family: 'Prata', serif;
	font-weight: bold;
}

.nnc-resp-menu{
	color: #ffffff;
}			</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2700348395390661",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-52265 single-format-standard wp-custom-logo group-blog wide loading right-sidebar" >


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    

    
        <div class="nnc-top-header">
            <div class="nnc-container">
                                    <div class="nnc-top-menu">
                        <div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114"><a href="https://munsifdaily.in/">Home</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3086"><a href="https://munsifdaily.in/epapers/">ePapers</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://munsifdaily.in/about-us/">About Us</a></li>
<li id="menu-item-16406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16406"><a href="https://munsifdaily.in/classifieds/">Classifieds</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://munsifdaily.in/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                
                
                
                    <div class="nnc-time" style="font-size: small; letter-spacing: 1px;">
                        <section id="custom_html-7" class="widget_text widget widget_custom_html wow fadeInUp animated" data-wow-delay="0.5s"><div class="textwidget custom-html-widget"><style>

	.textwidget{
    margin-bottom: -20px;
    font-size: small;
	}

</style>

<script src="hijri.js"></script></div></section>                    </div>

                
            </div>
        </div>

    </div>

<header id="masthead" class="site-header" role="banner">


    <div class="nnc-logo-bar">
        <div class="nnc-container">
            <div class="site-branding">

                
                    <div class="nnc-logo-img">
                        
<div style="width: 15em; float: left;"><a href="https://munsifdaily.in/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="111" src="https://i0.wp.com/munsifdaily.in/wp-content/uploads/2017/08/munsif_logo-1.png?fit=500%2C111&amp;ssl=1" class="custom-logo" alt="The Munsif Daily" itemprop="logo" srcset="https://i0.wp.com/munsifdaily.in/wp-content/uploads/2017/08/munsif_logo-1.png?w=500&amp;ssl=1 500w, https://i1.wp.com/munsifdaily.in/wp-content/uploads/2017/08/munsif_logo-1.png?resize=300%2C67&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>
<a href="https://urdu.munsifdaily.in/" style=" float: right; background-color: #f7f7f7; padding-left: 1em; padding-right: 1em; border: 1px solid #ccc; border-radius: 3px; font-size: large; color: #01116A; box-shadow: 0 1px 0 #ccc; box-sizing: border-box; white-space: nowrap; line-height: 3rem; ">اردو</a>
                    </div>

                                            </div><!-- .site-branding -->

            <!-- widget advertisement -->
            
        </div>
    </div>


    <div class="nnc-nav">
        <div class="nnc-container">
            <div class="nnc-main-navigation">
                <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://munsifdaily.in/national/hyderabad/">Hyderabad</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://munsifdaily.in/national/">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://munsifdaily.in/international/">International</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://munsifdaily.in/business/">Business</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://munsifdaily.in/sports/">Sports</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://munsifdaily.in/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://munsifdaily.in/entertainment/">Entertainment</a></li>
</ul></div>            </div
        </div>
        <div class="nnc-resp-menu">
            <div class="nnc-container">
                <i class="fa fa-navicon"></i> MENU
            </div>
        </div>
        <div class="nnc-resp-navigation">
            <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://munsifdaily.in/national/hyderabad/">Hyderabad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://munsifdaily.in/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://munsifdaily.in/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://munsifdaily.in/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://munsifdaily.in/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://munsifdaily.in/science-technology/">Science &amp; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://munsifdaily.in/entertainment/">Entertainment</a></li>
</ul></div>        </div
    </div>
</header><!-- #masthead -->

<div id="content" class="site-content">
    <div class="nnc-container">

        <!-- trending-start -->
        <div class="nnc-trending-news nnc-clearblock">

                                <div class="nnc-breadcrumbs nnc-trending-single">
                        <div id="rainbownews--breadcrumbs"><div class="nnc-top-breadcrumbs"><a href="https://munsifdaily.in" class="breadcrumb_home_text"><i class="fa fa-home"></i></a><span class="breadcrumb_separator"> <i class="fa fa-angle-right"></i> </span> <a href="https://munsifdaily.in/national/">National</a> <span class="breadcrumb_separator"> <i class="fa fa-angle-right"></i> </span> <span class="current">KCR slams Budget, terms it &#8221;totally disappointing&#8221;</span></div></div>                    </div>

                
            
            
                <div class="nnc-search nnc-clearblock">
                    <form class="s-form" action="https://munsifdaily.in/" method="get" role="form">
    <div class="search-form">
        <input type="text" placeholder="Search Here..." value="" name="s">
    </div> 
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form>
                </div>

            
        </div>
        <!-- trending-end -->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-52265" class="post-52265 post type-post status-publish format-standard has-post-thumbnail hentry category-national">

    <div class="above-entry-meta"><span class="cat-links"><a href="https://munsifdaily.in/national/" style="background:#dd0d0d" rel="category tag">National</a>&nbsp;</span></div>
            <figure class="nnc-img">
            <img width="600" height="450" src="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?fit=600%2C450&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/munsifdaily.in/wp-content/uploads/2018/03/kcR_mar4.jpg?resize=506%2C380&amp;ssl=1 506w" sizes="(max-width: 600px) 100vw, 600px" />        </figure>
    
    <header class="entry-header">
        <h1 class="entry-title">KCR slams Budget, terms it &#8221;totally disappointing&#8221;</h1>
            <div class="nnc-category">
                <div class="nnc-entry-meta">
                    <span class="posted-on"><a href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/" title="9:28 am" rel="bookmark"> <i class="fa fa-calendar"></i> <time class="entry-date published updated" datetime="2020-02-02T09:28:03+00:00">February 2, 2020</time></a></span>
			<span class="comments-link"><i class="fa fa-comments" aria-hidden="true"></i> <a href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/#respond">0</a></span>
	                </div><!-- .entry-meta -->
            </div>
                </header><!-- .entry-header -->

    <div class="entry-content">
        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>Hyderabad, Feb 1 : Telangana Chief Minister K Chandrashekhar Rao criticised the Union Budget 2020-21, terming it as atotally disappointing&#8221;.</p>
<p>He voiced the concern that the Centre&#8221;s Budget allocations may adversely affect the development of Telangana, which is a progressive state.</p>
<p>KCR, as Rao is popularly known, alleged that the Centre has shown discrimination against Telangana by imposing severe cuts on the funds to be released to the state. He said it was atrocious that the Centre had reduced the ratio of the state in the Central taxes.</p>
<p>He said, in a statement, that there is a danger of having funds scarcity for several welfare and development programmes and schemes in the state.</p>
<p>The Chief Minister, who held a four-hour long discussion with the senior officials on the Union Budget proposals and their affect on the state, noted that it is a constitutional right of every state to have a share in the Central taxes.</p>
<p>&#8220;In 2019-20 financial year, Rs 19,718 crore was rightfully due from the Centre to the Telangana but in the revised estimates, it was reduced to Rs 15,987 crore,&#8221; he said.</p>
<p>KCR alleged that it is a sheer incompetence of the Centre to decrease the ratio of the state in the Central funds. &#8220;Reducing the funds to the tune of a whopping 18.9 per cent in 2019-20 clearly demonstrated the Centre&#8221;s faulty fiscal management. This had adversely impacted Telangana.&#8221;</p>
<p>&#8211;IANS</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135381255-52265-5e37491b8d452' data-src='https://widgets.wp.com/likes/#blog_id=135381255&amp;post_id=52265&amp;origin=munsifdaily.in&amp;obj_id=135381255-52265-5e37491b8d452' data-name='like-post-frame-135381255-52265-5e37491b8d452'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
            </div><!-- .entry-content -->

    <footer class="entry-footer">
            </footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://munsifdaily.in/army-gets-rs-263-52-cr-for-cow-care-in-military-farms/" rel="prev">Army gets Rs 263.52 cr for cow care in military farms</a></div><div class="nav-next"><a href="https://munsifdaily.in/bjp-shah-planning-deep-conspiracy-before-delhi-polls-aap/" rel="next">BJP, Shah planning deep conspiracy before Delhi polls: AAP</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/kcr-slams-budget-terms-it-totally-disappointing/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=135381255&#038;postid=52265&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=f67b5161d72dbc5934033d97ec5b37f15b68733a#parent=https%3A%2F%2Fmunsifdaily.in%2Fkcr-slams-budget-terms-it-totally-disappointing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
       

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="rainbownews_post_tab-2" class="widget rainbownews_post_tab wow fadeInUp animated" data-wow-delay="0.5s">        <h2 class="widget-title"><span style="color:red;">Our Posts</span></h2>
        <div class="nnc-tabs">
            <ul class="tab">
                                    <li class="tablinks"
                        onclick="openCity(event, 'Random')"> Popular</li>
                                        <li class="tablinks"
                        onclick="openCity(event, 'Comments')">Comments</li>
                                </ul>
                                <div id="Random" class="tabcontent">
                        <div class="nnc-popular nnc-category">
                            <div class="nnc-category-block nnc-clearblock">
                                <div class="nnc-category-small nnc-clearblock">
                                                                            <div class="nnc-category-single ">
                                            <figure class="nnc-img">
                                                <img width="150" height="150" src="https://i1.wp.com/munsifdaily.in/wp-content/uploads/2018/02/Pakistan_Jordan_Abra.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jordan&#8217;s King begins Pakistan visit" title="Jordan&#8217;s King begins Pakistan visit" srcset="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/02/Pakistan_Jordan_Abra.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/02/Pakistan_Jordan_Abra.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/munsifdaily.in/wp-content/uploads/2018/02/Pakistan_Jordan_Abra.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                            </figure>
                                            <div class="nnc-category-dtl">
                                                <div class="nnc-entry-title"><a
                                                        href="https://munsifdaily.in/jordans-king-begins-pakistan-visit/">Jordan&#8217;s King begins Pakistan visit</a>
                                                </div>
                                                <div class="nnc-entry-meta">
														<span class="posted-on">
															<a href="#" title="9:31 pm" rel="bookmark">
                                                                <time class="entry-date" datetime="February 8, 2018">
                                                                    <i class="fa fa-calendar"></i> February 8, 2018                                                                </time>
                                                            </a>
														</span>
                                        <span class="comments-link"><i class="fa fa-comments" aria-hidden="true"></i> <a
                                                href="#"
                                                title="No Comments"><a href="https://munsifdaily.in/jordans-king-begins-pakistan-visit/#respond">0</a></a></span>
                                                </div>
                                            </div>
                                        </div>
                                                                                <div class="nnc-category-single ">
                                            <figure class="nnc-img">
                                                <img width="150" height="150" src="https://i1.wp.com/munsifdaily.in/wp-content/uploads/2018/03/Soldier.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="11 Yemeni soldiers killed in Al Qaeda ambush" title="11 Yemeni soldiers killed in Al Qaeda ambush" srcset="https://i2.wp.com/munsifdaily.in/wp-content/uploads/2018/03/Soldier.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/munsifdaily.in/wp-content/uploads/2018/03/Soldier.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/munsifdaily.in/wp-content/uploads/2018/03/Soldier.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                            </figure>
                                            <div class="nnc-category-dtl">
                                                <div class="nnc-entry-title"><a
                                                        href="https://munsifdaily.in/11-yemeni-soldiers-killed-in-al-qaeda-ambush/">11 Yemeni soldiers killed in Al Qaeda ambush</a>
                                                </div>
                                                <div class="nnc-entry-meta">
														<span class="posted-on">
															<a href="#" title="9:29 pm" rel="bookmark">
                                                                <time class="entry-date" datetime="March 29, 2018">
                                                                    <i class="fa fa-calendar"></i> March 29, 2018                                                                </time>
                                                            </a>
														</span>
                                        <span class="comments-link"><i class="fa fa-comments" aria-hidden="true"></i> <a
                                                href="#"
                                                title="No Comments"><a href="https://munsifdaily.in/11-yemeni-soldiers-killed-in-al-qaeda-ambush/#respond">0</a></a></span>
                                                </div>
                                            </div>
                                        </div>
                                                                                <div class="nnc-category-single ">
                                            <figure class="nnc-img">
                                                <img width="150" height="150" src="https://i0.wp.com/munsifdaily.in/wp-content/uploads/2019/01/BeFunky-collage-64.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vidya Balan to make Tamil debut with &#8216;Pink&#8217; remake" title="Vidya Balan to make Tamil debut with &#8216;Pink&#8217; remake" srcset="https://i0.wp.com/munsifdaily.in/wp-content/uploads/2019/01/BeFunky-collage-64.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/munsifdaily.in/wp-content/uploads/2019/01/BeFunky-collage-64.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/munsifdaily.in/wp-content/uploads/2019/01/BeFunky-collage-64.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                            </figure>
                                            <div class="nnc-category-dtl">
                                                <div class="nnc-entry-title"><a
                                                        href="https://munsifdaily.in/vidya-balan-to-make-tamil-debut-with-pink-remake/">Vidya Balan to make Tamil debut with &#8216;Pink&#8217; remake</a>
                                                </div>
                                                <div class="nnc-entry-meta">
														<span class="posted-on">
															<a href="#" title="11:01 pm" rel="bookmark">
                                                                <time class="entry-date" datetime="January 28, 2019">
                                                                    <i class="fa fa-calendar"></i> January 28, 2019                                                                </time>
                                                            </a>
														</span>
                                        <span class="comments-link"><i class="fa fa-comments" aria-hidden="true"></i> <a
                                                href="#"
                                                title="No Comments"><a href="https://munsifdaily.in/vidya-balan-to-make-tamil-debut-with-pink-remake/#respond">0</a></a></span>
                                                </div>
                                            </div>
                                        </div>
                                                                        </div>
                            </div>
                        </div>
                    </div>

                            <div id="Comments" class="tabcontent">
                <ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mrs Khan</span> on <a href="https://munsifdaily.in/ghmc-vigilance-enforcement-cell-with-disaster-management-will-be-strengthened/#comment-410">GHMC Vigilance &amp; Enforcement cell with Disaster Management will be strengthened</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://blackbox.nervecenter.live/is-indias-punjab-drifting-away-from-the-center-after-bjps-caa-gamble/' rel='external nofollow' class='url'>Is India&#039;s Punjab Drifting Away From the Center After BJP&#039;s CAA Gamble? | Blackbox</a></span> on <a href="https://munsifdaily.in/punjab-assembly-adopts-resolution-against-caa/#comment-409">Punjab Assembly adopts resolution against CAA</a></li><li class="recentcomments"><span class="comment-author-link">Umesh Verma</span> on <a href="https://munsifdaily.in/anurag-kashyap-wants-to-see-pm-modis-fathers-birth-certificate/#comment-408">Anurag Kashyap wants to see PM Modi&#8217;s father&#8217;s birth certificate</a></li></ul>        </div>
        

        </div>


        </section>

        <section id="categories-3" class="widget widget_categories wow fadeInUp animated" data-wow-delay="0.5s"><h2 class="widget-title"><span>Categories</span></h2>		<ul>
	<li class="cat-item cat-item-9"><a href="https://munsifdaily.in/business/" >Business</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://munsifdaily.in/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://munsifdaily.in/national/hyderabad/" >Hyderabad</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://munsifdaily.in/international/" >International</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://munsifdaily.in/national/" >National</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://munsifdaily.in/science-technology/" >Science &amp; Technology</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://munsifdaily.in/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://munsifdaily.in/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section></aside><!-- #secondary -->

</div>
</div><!-- #content -->

<!-- Gallery-start -->
<!-- Gallery-end -->

    <div class="nnc-footer">
        <div class="nnc-container">
            <div class="nnc-footer-block nnc-clearblock nnc-footer-column-3">
                
                    <div class="nnc-footer-single">
                        <section id="search-4" class="widget widget_search wow fadeInUp animated" data-wow-delay="0.5s"><form class="s-form" action="https://munsifdaily.in/" method="get" role="form">
    <div class="search-form">
        <input type="text" placeholder="Search Here..." value="" name="s">
    </div> 
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form>
</section><section id="text-3" class="widget widget_text wow fadeInUp animated" data-wow-delay="0.5s"><h2 class="widget-title"><span>About Us</span></h2>			<div class="textwidget"><p>The Munsif Daily is an Urdu language newspaper published from Hyderabad, in India. It&#8217;s editor in Chief is Khan Lateef Khan. The Munsif Daily is the largest circulating Urdu newspaper in India.</p>
</div>
		</section>                    </div>

                
                
                    <div class="nnc-footer-single">
                        		<section id="recent-posts-4" class="widget widget_recent_entries wow fadeInUp animated" data-wow-delay="0.5s">		<h2 class="widget-title"><span>Recent News</span></h2>		<ul>
											<li>
					<a href="https://munsifdaily.in/in-2nd-incident-man-opens-fire-in-shaheen-bagh-detained/">In 2nd incident, man opens fire in Shaheen Bagh; detained</a>
									</li>
											<li>
					<a href="https://munsifdaily.in/bjp-shah-planning-deep-conspiracy-before-delhi-polls-aap/">BJP, Shah planning deep conspiracy before Delhi polls: AAP</a>
									</li>
											<li>
					<a href="https://munsifdaily.in/kcr-slams-budget-terms-it-totally-disappointing/">KCR slams Budget, terms it &#8221;totally disappointing&#8221;</a>
									</li>
											<li>
					<a href="https://munsifdaily.in/army-gets-rs-263-52-cr-for-cow-care-in-military-farms/">Army gets Rs 263.52 cr for cow care in military farms</a>
									</li>
											<li>
					<a href="https://munsifdaily.in/ghmc-officials-demolish-illegal-structures-around-hussain-sagar-lake/">GHMC officials demolish illegal structures around Hussain Sagar lake</a>
									</li>
					</ul>
		</section>                    </div>

                
                                    <div class="nnc-footer-single">
                        <section id="text-5" class="widget widget_text wow fadeInUp animated" data-wow-delay="0.5s"><h2 class="widget-title"><span>Contact Info</span></h2>			<div class="textwidget"><p>Copyright © 2017, <strong>The Munsif Daily</strong> &#8211; All rights reserved.</p>
<p> </p>
<p>contact@munsifdaily.in for site inquiries | city@munsifdaily.in | districts@munsifdaily.in</p>
<p> </p>
<p>5-9-62, Khan Lateef Khan Estate, FMC Road, Hyderabad &#8211; 500001, TS, India</p>
<p> </p>
<p>+91-40-66660005  &#8211;  +91-40-66660006  &#8211;  +91-66660007</p>
</div>
		</section>                    </div>
                
                            </div>
        </div>
    </div>

<div class="nnc-bottom-footer">
    <div class="nnc-container">
        <div class="nnc-footer-bottom"><div class="nnc-container"><p>Copyright &copy; 2020 <a href="https://munsifdaily.in/" title="The Munsif Daily" >The Munsif Daily</a>. All rights reserved.</p><p>Designed by <a href="http://themespade.com/" target="_blank" title="ThemeSpade" rel="designer">ThemeSpade</a>.</p></div></div>    </div>
</div>

<div class="nnc-scroll-top">
    <span class="nnc-scroll-top-inner"><i class="fa fa-long-arrow-up"></i></span>
</div>

</div><!-- #page -->

	<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'rainbownews';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/swiper.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/wow.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/newsTicker.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/rainbownews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://munsifdaily.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202005#ver=202005' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=135381255&postid=52265&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.2&show_cookie_consent=10&has_cookie_consent=0&sig=f67b5161d72dbc5934033d97ec5b37f15b68733a#parent=https%3A%2F%2Fmunsifdaily.in%2Fkcr-slams-budget-terms-it-totally-disappointing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=135381255&postid=52265&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.2&show_cookie_consent=10&has_cookie_consent=0&sig=f67b5161d72dbc5934033d97ec5b37f15b68733a#parent=https%3A%2F%2Fmunsifdaily.in%2Fkcr-slams-budget-terms-it-totally-disappointing%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'135381255',post:'52265',tz:'5.5',srv:'munsifdaily.in'} ]);
	_stq.push([ 'clickTrackerInit', '135381255', '52265' ]);
</script>

</body>
</html>
