
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>Kavitha pens poem on hijab &#8211; Munsif Telangana</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="qDQ-Gk3ulkajUoO5gl3IGBG7WCz_kM7q-o5fOHz-5XY" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Munsif Telangana &raquo; Feed" href="https://munsifdaily.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Munsif Telangana &raquo; Comments Feed" href="https://munsifdaily.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Munsif Telangana &raquo; Kavitha pens poem on hijab Comments Feed" href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/munsifdaily.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magone-style-css'  href='https://munsifdaily.in/wp-content/themes/magone/style.css?ver=8.0' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://munsifdaily.in/wp-content/themes/magone/assets/css/responsive.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://munsifdaily.in/wp-content/themes/magone/assets/css/print.css?ver=8.0' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://munsifdaily.in/wp-content/themes/magone-child/style.css?ver=5.9' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://munsifdaily.in/wp-content/themes/magone/assets/css/ie-8.css?ver=8.0' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://munsifdaily.in/wp-content/themes/magone/assets/css/ie-9.css?ver=8.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://munsifdaily.in/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://munsifdaily.in/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://munsifdaily.in/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-203937160-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["munsifdaily.in"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203937160-1", {"anonymize_ip":true});
gtag("config", "G-V9PV3X4XTF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://munsifdaily.in/wp-json/" /><link rel="alternate" type="application/json" href="https://munsifdaily.in/wp-json/wp/v2/posts/17146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://munsifdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://munsifdaily.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" />
<link rel='shortlink' href='https://wp.me/p9a2QD-4sy' />
<link rel="alternate" type="application/json+oembed" href="https://munsifdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.in%2Fkavitha-pens-poem-on-hijab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://munsifdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.in%2Fkavitha-pens-poem-on-hijab%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.49.1" /><style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://munsifdaily.in/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#b72025" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kavitha pens poem on hijab" />
<meta property="og:url" content="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" />
<meta property="og:description" content="Former Member of Parliament in her poem spoke strongly about how despite the actions of divisive forces, we are all one &#8211; we are Indians." />
<meta property="article:published_time" content="2022-02-10T14:52:40+00:00" />
<meta property="article:modified_time" content="2022-02-10T14:52:45+00:00" />
<meta property="og:site_name" content="Munsif Telangana" />
<meta property="og:image" content="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Kavitha pens poem on hijab" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@munsifdigital" />
<meta name="twitter:site" content="@munsifdigital" />
<meta name="twitter:text:title" content="Kavitha pens poem on hijab" />
<meta name="twitter:image" content="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg?w=640" />
<meta name="twitter:image:alt" content="Kavitha pens poem on hijab" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/cropped-munsif-daily-fav-icon-22-19-32x32.png" sizes="32x32" />
<link rel="icon" href="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/cropped-munsif-daily-fav-icon-22-19-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/cropped-munsif-daily-fav-icon-22-19-180x180.png" />
<meta name="msapplication-TileImage" content="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/cropped-munsif-daily-fav-icon-22-19-270x270.png" />
<style type="text/css">.m1-wrapper{width:1020px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:252px!important}#content{width:69%}.main-sidebar{width:31%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #b72025;}.border {border-color: #b72025;}.bg {background-color: #b72025;}.main-menu {border-top: 1px solid #b72025;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #b72025;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #b72025;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #b72025;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #b72025!important;}.header-social-icons ul li a:hover {color: #b72025;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #b72025;}#footer .widget.social_icons li a:hover {color: #b72025;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #b72025!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #b72025;}.feed.widget.box-title h2.widget-title {background: #b72025;}.social_counter {color: #b72025}.social_counter .button {background: #b72025}body{color:#000000}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #000000}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#777777}.main-menu ul.menu > li:hover > a{color:#000000}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #b72025}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal bold 13px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333333}body{background-image:url(https://munsifdaily.in/wp-content/uploads/sites/7/2015/12/bg-611.jpg)}body{background-attachment:fixed}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Oswald", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Oswald", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Oswald", sans-serif}</style></head>

<body class="post-template-default single single-post postid-17146 single-format-standard item sidebar-right solid-menu">

<div class="m1-wrapper">
	<div class="wide">
				<header id="header" class="header-layout-logo-mid has-top-menu">
						
<div class="clear"></div>			<div class="top-bar has-menu">
	<div class="top-bar-date"><i class="fa fa-clock-o"></i> Friday, 11th February 2022</div>
	<div class="top-bar-urdu-link">
							<a href="https://urdu.munsifdaily.in" class="top-bar-language-btn">اردو</a>
		    </div>


	<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>TOP MENU</span>
	</span>
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-15913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15913"><a href="https://munsifdaily.com/about-the-munsif-daily/">About Us</a></li>
<li id="menu-item-15914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15914"><a href="https://munsifdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006"><a href="https://epaper.munsifdaily.com/?_ga=2.244467393.578372530.1639137029-1598739664.1625146663">e-Paper</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2007"><a href="https://munsifmatrimony.com/">Matrimonial</a></li>
</ul><div class="clear"></div><!--!important-->
</div>	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/munsifdigital" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/munsifdigital/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company/munsifdigital" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/munsifdigital" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://t.me/joinchat/SGMkAi7muMJmZTJl" title="vimeo" class="social-icon vimeo" target="_blank"><i class="fa fa-vimeo"></i></a></li>
							<li><a href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp" title="vk" class="social-icon vk" target="_blank"><i class="fa fa-vk"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo" class="td">
						<h2 class="blog-title"><a href="https://munsifdaily.in" title="Munsif Telangana"><img width="180" height="92" alt="Munsif Telangana" src="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/munsif-telangana-news-latest-news-from-hyderabad.png" data-retina=""/></a></h2>
				</div>
			<div class="td">
				<div class="header-ads">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<!-- Munsif Telangana News Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="8410986294"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				
					<div class="clear"></div>
				</div>				
			</div>
			
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-15923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15923"><a href="https://munsifdaily.in/" data-icon="fa fa-home">Home</a></li>
<li id="menu-item-15925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15925"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></li>
<li id="menu-item-15924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15924"><a href="https://munsifdaily.in/category/telangana-news/">Telangana</a></li>
<li id="menu-item-15926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15926"><a href="https://munsifdaily.in/category/educational-news/">Education</a></li>
<li id="menu-item-15927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15927"><a href="https://munsifdaily.in/category/business-news/">Business</a></li>
<li id="menu-item-15928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15928"><a href="https://munsifdaily.in/category/health-news/">Health</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16058"><a href="https://munsifdaily.com/category/news/india-news/">National</a></li>
<li id="menu-item-16057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16057"><a href="https://munsifdaily.com/category/news/world-news/">International</a></li>
<li id="menu-item-16056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16056"><a href="https://munsifdaily.com/">Global News</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
			<div class="clear"></div>
						
<div class="clear"></div>		</header>
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-17146" class="post-17146 post type-post status-publish format-standard has-post-thumbnail hentry category-hyderabad-news tag-featured tag-hijab tag-hum-sab-hindustani tag-kavitha tag-mlc-kavitha tag-poem" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="17146" class="post-id" data-id="17146"></a>
						
												
						
													<div class="post-breadcrumb"><span><a href="https://munsifdaily.in"  class="breadcrumb-item"><span class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span><a href="https://munsifdaily.in/category/hyderabad-news/"  class="breadcrumb-item"><span class="breadcrumb-item-text">Hyderabad</span></a></span><script type="application/ld+json" style="display:none">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://munsifdaily.in","name": "Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebSite","@id":"https://munsifdaily.in/category/hyderabad-news/","name": "Hyderabad"}}]}</script></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Kavitha pens poem on hijab</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://munsifdaily.in/author/muttabi/" rel="author" title="Muttabi Ali Khan" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Muttabi Ali Khan</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" rel="bookmark" title="2022-02-10T20:22:45+05:30">
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="February 10, 2022 8:22 pm">
			<span class="value">
				February 10, 2022 8:22 pm			</span>
		</abbr>
	</a>
		<span class="views post-meta post-meta-views" >
			<i class="fa fa-eye"></i>  
			<span>53</span>
		</span>
								</div>
												
						<p class="post-feature-media-wrapper">
	<img width="800" height="533" src="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Kavitha pens poem on hijab" title="Kavitha pens poem on hijab" data-lazy-srcset="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-150x100.jpg 150w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></p>



					</div><!-- end post-header -->
										<div class="post-body entry-content content-template" id="post-body-17146" itemprop="articleBody">
												<div class="post-ads"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<!-- Munsif Telangana News In Post Side AD -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="5145888076"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												
																		<div class="post-right">
														
								<p class="post-excerpt">Former Member of Parliament in her poem spoke strongly about how despite the actions of divisive forces, we are all one - we are Indians.</p>
														
							<div class="post-break-links"><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen" href="https://munsifdaily.in/hyderabads-popular-fair-numaish-likely-to-reopen/">Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25" href="https://munsifdaily.in/muslim-organizations-vows-to-protect-waqf-properties-massive-dharna-on-feb-25/">Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25</a></div><div class="post-break-link"><i class="fa fa-angle-right"></i> <a title="Pro-Hijab protests at MANUU, Charminar" href="https://munsifdaily.in/pro-hijab-protests-at-manuu-charminar/">Pro-Hijab protests at MANUU, Charminar</a></div></div>						</div>
																			<div class="clear"></div>
												
						<div class="post-body-inner">
<p><strong>Hyderabad:</strong> Former MP and TRS party MLC K. Kavitha on Thursday penned a poem marking her protest against the “hijab row”.</p>



<p>Earlier today, Kavitha took to her social media platforms and shared a poem “Hum Sab Hindustani” hand written by her.</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wearing and applying Sindoor is my conscious choice<br>Wearing Hijab is Muskan’s choice.  <br><br>Let women decide what they are comfortable in embracing and wearing.<a href="https://twitter.com/hashtag/DontTeachUs?src=hash&amp;ref_src=twsrc%5Etfw">#DontTeachUs</a> <a href="https://t.co/wDuYVW6X5O">pic.twitter.com/wDuYVW6X5O</a></p>&mdash; Kavitha Kalvakuntla (@RaoKavitha) <a href="https://twitter.com/RaoKavitha/status/1491651076742733826?ref_src=twsrc%5Etfw">February 10, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Former Member of Parliament in her poem spoke strongly about how despite the actions of divisive forces, we are all one &#8211; we are Indians.</p>



<p>She further tweeted, “Wearing and applying Sindoor is my conscious choice Wearing Hijab is Muskan’s choice. Let women decide what they are comfortable in embracing and wearing.</p>



<p>She said that the choice of lifestyle and choice of clothing is a personal choice. Further added, that the idea of India and Indian cannot be evaluated with the notion of how a certain section of the society expects women and religions to behave.</p>
</div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/munsif-telangana-news-latest-news-from-hyderabad.png"></span><meta itemprop="name" content="Local News from Telangana State. Read Local News from Districts &amp; Cities of Telangana State."></span><meta itemprop="dateModified" content="2022-02-10T20:22:45+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" content=""/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads">
													<div class="post-ads-bottom"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="4379601318"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://munsifdaily.in/category/hyderabad-news/" rel="tag">
											<span class="bg label-name">Hyderabad</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">284</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/featured/" rel="tag">
											<span class="bg label-name">Featured</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">229</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/hijab/" rel="tag">
											<span class="bg label-name">Hijab</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">4</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/hum-sab-hindustani/" rel="tag">
											<span class="bg label-name">Hum Sab Hindustani</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/kavitha/" rel="tag">
											<span class="bg label-name">Kavitha</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">4</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/mlc-kavitha/" rel="tag">
											<span class="bg label-name">MLC Kavitha</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2</span>
											</span>
										</a>
																				<a class="post-label" href="https://munsifdaily.in/tag/poem/" rel="tag">
											<span class="bg label-name">Poem</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://munsifdaily.in/muslim-organizations-vows-to-protect-waqf-properties-massive-dharna-on-feb-25/" rel="next">Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://munsifdaily.in/pro-hijab-protests-at-manuu-charminar/" rel="prev">Pro-Hijab protests at MANUU, Charminar</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sneeit-article-sidebar" class="section main-sidebar sticky-inside"><div id="block-19" class="widget widget_block"><div class="alt-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<!-- Munsif Telangana Article Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="7981726982"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clear"></div></div></div><div class="clear"></div><div class="widget Label blogging label feed has-title fix-height none-icon " id="Label1"><div class="feed-widget-header"><h2 class="widget-title feed-widget-title"><a href="https://munsifdaily.in/?s=">Latest News</a></h2><div class="clear"></div></div><div class="widget-content feed-widget-content widget-content-Label1" id="widget-content-Label1"><div  class="shad item item-0 item-two item-three item-four"><a style="height: 80px" href="https://munsifdaily.in/cm-to-visit-jangaon-today/" class="thumbnail item-thumbnail"><img width="800" height="533" src="" class="attachment-full size-full" alt="CM to visit Jangaon today" loading="lazy" title="CM to visit Jangaon today" sizes="(max-width: 800px) 100vw, 800px" data-s="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE.jpg" data-ss="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/JANGAON-COLLECTORATE-150x100.jpg 150w" /></a><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/telangana-news/">Telangana</a></div><h3 class="item-title"><a href="https://munsifdaily.in/cm-to-visit-jangaon-today/" title="CM to visit Jangaon today">CM to visit Jangaon today</a></h3><div class="meta-items"><a class="meta-item meta-item-date" href="https://munsifdaily.in/cm-to-visit-jangaon-today/"><i class="fa fa-clock-o"></i> <span>February 11, 2022</span></a></div><div class="item-sub"></div><div class="clear"></div></div><div class="clear"></div></div><div  class="shad item item-1 than-0"><a style="height: 80px" href="https://munsifdaily.in/hyderabads-popular-fair-numaish-likely-to-reopen/" class="thumbnail item-thumbnail"><img width="800" height="533" src="" class="attachment-full size-full" alt="Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen" loading="lazy" title="Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen" sizes="(max-width: 800px) 100vw, 800px" data-s="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH.jpg" data-ss="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/HYDERABAD-NUMAISH-150x100.jpg 150w" /></a><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></div><h3 class="item-title"><a href="https://munsifdaily.in/hyderabads-popular-fair-numaish-likely-to-reopen/" title="Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen">Hyderabad&#8217;s popular fair &#8216;Numaish&#8217; likely to reopen</a></h3><div class="meta-items"><a class="meta-item meta-item-date" href="https://munsifdaily.in/hyderabads-popular-fair-numaish-likely-to-reopen/"><i class="fa fa-clock-o"></i> <span>February 10, 2022</span></a></div><div class="item-sub"></div><div class="clear"></div></div><div class="clear"></div></div><div  class="shad item item-2 item-two than-0 than-1"><a style="height: 80px" href="https://munsifdaily.in/muslim-organizations-vows-to-protect-waqf-properties-massive-dharna-on-feb-25/" class="thumbnail item-thumbnail"><img width="800" height="533" src="" class="attachment-full size-full" alt="Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25" loading="lazy" title="Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25" sizes="(max-width: 800px) 100vw, 800px" data-s="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD.jpg" data-ss="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/MANIKONDA-JAGIR-WAKF-BOARD-150x100.jpg 150w" /></a><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></div><h3 class="item-title"><a href="https://munsifdaily.in/muslim-organizations-vows-to-protect-waqf-properties-massive-dharna-on-feb-25/" title="Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25">Muslim Organizations vows to protect waqf properties; Massive Dharna on Feb 25</a></h3><div class="meta-items"><a class="meta-item meta-item-date" href="https://munsifdaily.in/muslim-organizations-vows-to-protect-waqf-properties-massive-dharna-on-feb-25/"><i class="fa fa-clock-o"></i> <span>February 10, 2022</span></a></div><div class="item-sub"></div><div class="clear"></div></div><div class="clear"></div></div><div  class="shad item item-3 item-three than-0 than-1 than-2"><a style="height: 80px" href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" class="thumbnail item-thumbnail"><img width="800" height="533" src="" class="attachment-full size-full" alt="Kavitha pens poem on hijab" loading="lazy" title="Kavitha pens poem on hijab" sizes="(max-width: 800px) 100vw, 800px" data-s="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg" data-ss="https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2022/02/KAVITHA-POEM-HIJAB-150x100.jpg 150w" /></a><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></div><h3 class="item-title"><a href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/" title="Kavitha pens poem on hijab">Kavitha pens poem on hijab</a></h3><div class="meta-items"><a class="meta-item meta-item-date" href="https://munsifdaily.in/kavitha-pens-poem-on-hijab/"><i class="fa fa-clock-o"></i> <span>February 10, 2022</span></a></div><div class="item-sub"></div><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="block-20" class="widget widget_block"><div class="alt-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<!-- Munsif Telangana Article Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="7981726982"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clear"></div></div></div><div class="clear"></div><div class="widget Label complex label feed has-title fix-height none-icon " id="Label2"><div class="feed-widget-header"><h2 class="widget-title feed-widget-title"><span>Most Viewed</span></h2><div class="clear"></div></div><div class="widget-content feed-widget-content widget-content-Label2" id="widget-content-Label2"><div  class="shad item item-0 item-two item-three item-four"><div class="item-main"><a style="height: 189px" href="https://munsifdaily.in/national-lok-adalat-in-athe-courts-of-telangana-on-sept-11/" class="thumbnail item-thumbnail"><img width="800" height="533" src="" class="attachment-full size-full" alt="National Lok Adalat in the Courts of Telangana on Sept 11" loading="lazy" title="National Lok Adalat in the Courts of Telangana on Sept 11" sizes="(max-width: 800px) 100vw, 800px" data-s="https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW.jpg" data-ss="https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW.jpg 800w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW-400x267.jpg 400w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW-650x433.jpg 650w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW-250x167.jpg 250w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW-768x512.jpg 768w, https://munsifdaily.in/wp-content/uploads/sites/7/2021/09/LOK-ADALAT-COURT-OF-LAW-150x100.jpg 150w" /></a><div class="item-content gradient"><div class="bg item-labels"><a href="https://munsifdaily.in/category/telangana-news/">Telangana</a></div><h3 class="item-title"><a href="https://munsifdaily.in/national-lok-adalat-in-athe-courts-of-telangana-on-sept-11/" title="National Lok Adalat in the Courts of Telangana on Sept 11">National Lok Adalat in the Courts of Telangana on Sept 11</a></h3></div></div><div class="item-sub"><div class="item-snippet">
Hyderabad: The Member Secretary of Telangana State Legal Services Authority, Justice G. Annapurna has informed that the National Lok Adalat is schedu [...] </div></div></div><div  class="shad item item-1 than-0"><div class="item-main"><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></div><h3 class="item-title"><a href="https://munsifdaily.in/international-persian-webinar-held-at-manuu/" title="International Persian Webinar Held at MANUU">International Persian Webinar Held at MANUU</a></h3></div></div></div><div  class="shad item item-2 item-two than-0 than-1"><div class="item-main"><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/entertainment-news/">Entertainment</a></div><h3 class="item-title"><a href="https://munsifdaily.in/chiranjeevis-daughter-sushmita-set-for-acting-debut/" title="Chiranjeevi&#8217;s Daughter Sushmita Set for Acting Debut">Chiranjeevi&#8217;s Daughter Sushmita Set for Acting Debut</a></h3></div></div></div><div  class="shad item item-3 item-three than-0 than-1 than-2"><div class="item-main"><div class="item-content"><div class="bg item-labels"><a href="https://munsifdaily.in/category/entertainment-news/">Entertainment</a></div><h3 class="item-title"><a href="https://munsifdaily.in/sonu-sood-lends-helping-hand-for-treatment-of-baby-girl/" title="Sonu Sood Lends Helping Hand for Treatment of Baby Girl">Sonu Sood Lends Helping Hand for Treatment of Baby Girl</a></h3></div></div></div></div><div class="clear"></div></div><div class="clear"></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer"><aside id="footer-wide" class="section footer-wide"><div id="block-16" class="widget widget_block"><div class="alt-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>
<!-- Munsif Telangana Footer Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6592078182567909"
     data-ad-slot="4939139982"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://munsifdaily.in"><img alt="Site Logo" src="https://munsifdaily.in/wp-content/uploads/sites/7/2021/12/munsif-telangana-news-latest-news-from-hyderabad.png"/></a></div><div class="branding-line branding-about">Munsif Telangana! Latest news from Hyderabad & Secunderabad. Read local news from districts & cities of Greater Telangana state. </div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> contact@munsifdialy.in</div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-15915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15915"><a href="https://munsifdaily.in/category/telangana-news/">Telangana</a></li>
<li id="menu-item-15916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15916"><a href="https://munsifdaily.in/category/hyderabad-news/">Hyderabad</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15917"><a href="https://munsifdaily.in/category/educational-news/">Education</a></li>
<li id="menu-item-15918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15918"><a href="https://munsifdaily.in/category/business-news/">Business</a></li>
<li id="menu-item-15919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15919"><a href="https://munsifdaily.in/category/health-news/">Health</a></li>
<li id="menu-item-15920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15920"><a href="https://munsifdaily.in/category/crime-news/">Crime</a></li>
<li id="menu-item-15921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15921"><a href="https://munsifdaily.in/category/entertainment-news/">Entertainment</a></li>
<li id="menu-item-15922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15922"><a href="https://munsifdaily.in/category/social-media-news/">Social Media</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Get newsletters in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/munsifdigital" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/munsifdigital/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/munsifdigital" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://t.me/joinchat/SGMkAi7muMJmZTJl" title="vimeo" class="social-icon vimeo" target="_blank"><i class="fa fa-vimeo"></i></a></li><li><a href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp" title="vk" class="social-icon vk" target="_blank"><i class="fa fa-vk"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© Copyright 2021,  |  All Rights Reserved "The Munsif Daily" <a href="https://munsifdaily.com/disclaimer/">Disclaimer</a> <a href="https://munsifdaily.com/privacy-policy/">Privacy Policy</a> <a href="https://munsifdaily.com/terms-of-use/">Terms of Use</a> <a href="https://munsifdaily.com/feedback/">Feedback</a> <a href="https://munsifdaily.com/?page_id=1318">Complaints</a></div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://munsifdaily.in' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/magone/assets/js/owl.js?ver=8.0' id='magone-owl-js'></script>
<script type='text/javascript' id='magone-lib-js-extra'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/munsifdaily.in\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"munsifdaily","primary_comment_system":"facebook","disable_wordpress_comment_media":"on","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"202","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/magone/assets/js/lib.js?ver=8.0' id='magone-lib-js'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/themes/magone/assets/js/main.js?ver=8.0' id='magone-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/munsifdaily.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://munsifdaily.in/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'135381255',post:'17146',tz:'5.5',srv:'munsifdaily.in'} ]);
	_stq.push([ 'clickTrackerInit', '135381255', '17146' ]);
</script>
</body></html>
<!-- Dynamic page generated in 0.308 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-11 07:37:12 -->

<!-- super cache -->